Please upgrade to 1.4

Mar 1, 2012 at 6:06 PM

Hi, first off: I love this module!

However, since the release of Orchard 1.4 yesterday, I am unable to use your module, as it depends on the Routable module, which has been replaced with Autoroute.

Let me know if you need help on that.